Системные требования ПО ЦОИ КТС «Энергомера»

gilmor
Сообщения: 1
Зарегистрирован: Ср мар 21, 2018 8:48 am

Системные требования ПО ЦОИ КТС «Энергомера»

Сообщение gilmor » Ср мар 21, 2018 8:55 am

Здравствуйте.

Подскажите пожалуйста каковы системные требования для ПО ЦОИ КТС «Энергомера» версия 2.51.3 ALPHA.

В частности интересует работает ли ваше ПО в х64 операционных системах, в частности в Windows 10 Proffesional x64.

Специалист из обслуживающей организации утверждает что работа вашего ПО возможна только под Windows XP, а так как Microsoft уже не продает эту ОС, то хотелось бы прояснить этот момент.

Наивный вопрос, но всё таки: возможно существует вариант вашего ПО для Linux?

Заранее спасибо за ответ.

Концерн «Энергомера»
Сообщения: 7207
Зарегистрирован: Ср сен 18, 2002 3:51 pm
Контактная информация:

Re: Системные требования ПО ЦОИ КТС «Энергомера»

Сообщение Концерн «Энергомера» » Ср мар 21, 2018 3:24 pm

Добрый день.
ПО ЦОИ КТС «Энергомера» версия 2.51.3 ALPHA снята с производства и техническая поддержка не осуществляется. Актуальное ПО cEnergo. Все ПО только для Windows.

Вернуться в «Программное обеспечение»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя