cEnergo v4.6 - ошибка!

AlIv
Сообщения: 3
Зарегистрирован: Ср июл 11, 2018 5:25 am

cEnergo v4.6 - ошибка!

Сообщение AlIv » Ср июл 11, 2018 5:43 am

Добрый день.

При попытки добавления модуля AdminTools в базу данных система сообщает об "Ошибка Подключения каналов связи", после чего главный модуль зависает.
Ошибка повторяется как на рабочей базе, так и на вновь созданной пустой.
ОС MS WS2012, база MSSQL, пользователь sa, установочный файлы с официальной страницы.

Концерн «Энергомера»
Сообщения: 7072
Зарегистрирован: Ср сен 18, 2002 3:51 pm
Контактная информация:

Re: cEnergo v4.6 - ошибка!

Сообщение Концерн «Энергомера» » Ср июл 11, 2018 12:52 pm

Здравствуйте!

Ошибка возникает при самом добавлении или при попытке перехода в модуль?
«после чего главный модуль зависает»- главный модуль это что?
Перезагрузка ПО не исправляет проблему?

AlIv
Сообщения: 3
Зарегистрирован: Ср июл 11, 2018 5:25 am

Re: cEnergo v4.6 - ошибка!

Сообщение AlIv » Чт июл 12, 2018 4:38 am

При попытке добавления, завершается с указанной ошибкой - ceDataSourceExchangeProcessAdmin (данные из диспетчера задач).
После чего зависает - ceShell.View.Win (данные из диспетчера задач).
Перезапуск, попытка добавления в пустую (вновь созданную) базу не помогают.

Концерн «Энергомера»
Сообщения: 7072
Зарегистрирован: Ср сен 18, 2002 3:51 pm
Контактная информация:

Re: cEnergo v4.6 - ошибка!

Сообщение Концерн «Энергомера» » Вт июл 17, 2018 11:27 am

Добрый день.
Попробуйте обновить/переустановить все необходимые для работы ПО компоненты указанные в руководстве администратора (находится в папке с программой), так же попробуйте запуск ПО от имени администратора.

AlIv
Сообщения: 3
Зарегистрирован: Ср июл 11, 2018 5:25 am

Re: cEnergo v4.6 - ошибка!

Сообщение AlIv » Ср июл 18, 2018 11:09 am

Обновление компонентов и ПО помогло! Спасибо.

Вернуться в «Программное обеспечение»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 6 гостей