cEnergo 4.7 - после обновления cEnergo с v4.5 до v4.7 сбор не запускается.

avtor022.google
Сообщения: 2
Зарегистрирован: Пт июн 14, 2019 5:37 am

cEnergo 4.7 - после обновления cEnergo с v4.5 до v4.7 сбор не запускается.

Сообщение avtor022.google » Пт июн 14, 2019 6:11 am

Добрый день.
Обновил cEnergo с v4.5 до v4.7. Обновлял поэтапно:
1. установил cEnergo v4.6
2. обновил БД
3. установил cEnergo v4.7
4. обновил БД
При запуске сбора в модуле "Управление сбором", дальше формирования очереди процесс не идет. Как-будто зависает.
При этом "Сбор по запросу" отрабатывает адекватно.
Пробовал создать новую БД, вручную добавил туда прибор учета из старой БД - сбор запускается нормально.
То есть дело скорее в обновлении БД.

Прошу помочь в решении данного вопроса.

Установленное ПО: ОС - Windows Server 2008 R2, БД - MS SQL Server 2008 R2, cEnergo v4.7.

Концерн «Энергомера»
Сообщения: 7762
Зарегистрирован: Ср сен 18, 2002 3:51 pm
Контактная информация:

Re: cEnergo 4.7 - после обновления cEnergo с v4.5 до v4.7 сбор не запускается.

Сообщение Концерн «Энергомера» » Вт июн 18, 2019 11:34 am

Здравствуйте!

При каждом обновлении(с 4.5 на 4.6 и с 4.6 на 4.7), помимо нажатия кнопки «Обновление БД», так же необходимо нажимать кнопку «Заполнить справочники», затем в модуле «Пользователи» - кнопку «Анализ пользователей»(в окне логирования должно отобразиться «пользователи исправлены»), и затем в модуле «Сбор» нажимать кнопку «Исправить».

avtor022.google
Сообщения: 2
Зарегистрирован: Пт июн 14, 2019 5:37 am

Re: cEnergo 4.7 - после обновления cEnergo с v4.5 до v4.7 сбор не запускается.

Сообщение avtor022.google » Ср июн 19, 2019 6:48 am

Все сделали. Сбор не идет.

Вернуться в «Программное обеспечение»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя